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1.1

Tutorial

1 Introduction

Introduction

Structure of the tutorial

This tutorial describes the first steps with the MagIC Net soft-
ware. You will be introduced to the most important controls by
means of the recording of a chromatogram. The introduction fol-
lows the determination of the concentration of the anions F, CI',
NO,’, Br, NO3, PO, and SO, in tap water. A 940 Professional
IC Vario and a Metrosep A Supp 5 - 100/4.0 column with inte-
grated chip are used for the determinations.

The tutorial is arranged in 4 parts:

= Configuring the hardware that is managed with the system
and used in the method

= Creating a method for performing a determination

= Carrying out the determination

= Analyzing the determination, reprocessing and report output

It will be demonstrated how the determination is carried out
with a simple system with manual injection. In addition, a deter-
mination with an automated system with sample changer is also
described.



1.2 Program description

1.2 Program description

MagIC Net comprises the following program parts:

Workplace
P = Opening/closing workplaces
0' . = Entering sample data
= Starting single determinations and sample series
= Live representation of chromatograms and system
parameters (Watch window)
= Report display

Database
= Opening/closing databases
\ = Managing determinations
= Reprocessing determinations
= Creating reports
Method
H — = Entering the device combination used and their

parameters
= Defining the time program
= Entering integration parameters
= Entering the analytes
= Result definition
= Calibration parameters

Configuration

= Information on instruments, columns, eluents, acces-
sories, solutions, amperometric cells, rotors, common
variables and rack data

= User administration

= Security settings

= Program administration

Tutorial



1 Introduction

Manual control

= Manual control of the instruments used in the
method loaded in the workplace
= Manual control of all the connected instruments

13 Symbols and conventions

The following icons and formatting are used in this documenta-

tion:
1 Instruction step
Carry out these steps in the
sequence shown.
Method Dialog text, parameter in the
software
File » New » Menu or menu item
[Continue] Buttons or keys
ﬂ Note
This symbol highlights additional
information and tips.

Tutorial



2.1 Starting the software

2 Configuration

Metrohm devices that are switched on and connected to the PC
via a USB connector are automatically recognized when the pro-
gram is started, as are devices connected to MSB connectors of
USB devices (Dosinos, stirrers, pumps, Remote Box). Certain
instruments need to be added to the device table manually. This
includes devices that are connected to the PC via the RS-232
interface, the barcode reader and the 771 IC Compact Interface.

All the hardware components that are used in a method must be
set up in the Configuration program part. This may include:

= Instruments (940 Professional IC Vario, 858 Professional
Sample Processor etc.)

= Columns

= Eluents

= Accessories (pump tubing, pump tubing connectors etc.)
= Solutions

= Common variables

= Rack data

= Amperometric cells

= Rotors

2.1 Starting the software

E NOTICE

Devices and intelligent columns are recognized automatically.
All elements can be monitored by the system.

Tutorial



Devices

Columns

Eluent
Accessories
Solutions

Rack data

Common varia-
bles

Amperometric
cells

Rotors

Tutorial

2 Configuration

Starting MagIC Net

1 Click on the MaglIC Net icon on the desktop.

2 Enter a user name and password, if requested, and click on
[OK].

3 Click on the [Configuration] icon.
The dialog for the Configuration program part opens.
A total of 9 subwindows can be displayed here:

Display of the automatically recognized and man-
ually added devices.

Display of the automatically recognized and man-
ually added columns.

Display of the manually added eluents.
Display of the manually added accessories.

Display of the automatically recognized solutions in
a dosing unit and of the solutions that have been
added manually.

Display of the automatically recognized and man-
ually imported Metrohm sample racks.

Display of all the common variables.

Display of the automatically recognized and man-
ually added cells of the amperometric detector.

Display of the manually added rotors with rotor type
and serial number.

The subwindows to be displayed can be determined with

the = icon or via the View » Change layout... menu
item.



2.2 Configuring devices

2.2 Configuring devices

Follow these steps to start up the 940 Professional IC Vario
for the first time:

Connecting the 940 Professional IC Vario

1

Connecting the device

Connect the device to the PC using a USB cable.

Switching on the device

The device parameters of the 940 Professional IC Vario

are automatically recognized.

009-108 Save device x

rd The new device '340,1500 Frofessional IC Yario
= OME[SeS/PP' with serial number 00003 has been detectad,

Should it be saved in the device table?

Saving the device in the table

Confirm the message with [Yes].

Checking the properties

Check the information in the Properties dialog and close

by clicking on [OK].

The 940 Professional IC Vario is entered in the device

list in the Devices subwindow.

Changing the device name (optional)

Follow these steps to give your device a different name:

Tutorial



2 Configuration

= Double-click on the line with the entry 940 Profes-
sional IC Vario in the device table.

= Select the General tab.

= Enter the new name in the Device name field.

= Close the dialog with [OK].

Properties - 940.1500 Professional IC Vario ONE - 940 Professional IC ... X

["General [-purp | ics | Degesser | comestons | |

n [5.940.0100
(00003
2021-03-18 10:30:34 UTC+1

- |:|

If you carry out your determination with a sample changer, the
instrument must be connected first.

Connecting the 858 Professional Sample Processor

1 Connecting the device

Connect the device to the PC using a USB cable.

2 Switching on the device

The device parameters of the 858 Professional Sample
Processor are automatically recognized.

009-108 Save device X

The new device '940.1500 Professional IC Vario
ONE[SeS{PP* with serial number '00004' has been detected,

Should it be saved in the device kable?

es Mo

3 Saving the device in the table

Confirm the message with [Yes].

Tutorial



2.2 Configuring devices

Checking the properties
Check the information in the Properties dialog and close
by clicking on [OK].

The 858 Professional Sample Processor is entered in
the device list in the Devices subwindow.

Defining rack parameters

= Double-click on the line with the entry 858 Profes-
sional Sample Processor in the device table.

Properties - 858.0030 Professional Sample Processor - 858 Professional ... X

0210318 10:47:11 UTCHL

C o I aw )

= Select the Rack tab.
If a standard rack is used, the Rack name field con-
tains the number 6.2041.440.
If a different rack was placed on the sample changer, its
respective number is entered. In this case, the correct
positions may differ from the following description.
Please make sure you use the correct selection.

= Click on the [Rack data] button.

» Select the Lift positions tab.

= Enter the value 125 in the Work position field.

» Select the Special beakers tab.

= Click on [Edit] to open the Special beaker 1 dialog.

= Enter the value 149 in the Rack position field.

= Enter the value 125 in the Work position Tower 1
field.

Tutorial



2 Configuration

= Edit the two other special beakers in the same way.
= Close all dialogs with [OK].

2.3 Configuring the column

Column with chip

An installed column with column chip is automatically recog-
nized and entered in the Columns subwindow in the column
table when the IC instrument is connected. The parameters of
Metrohm columns with integrated chip are entered in the corre-
sponding tab.

1 Inserting the column into the holder

The column is recognized by MagIC Net.

031-503 New column X

gl Anew column has been detected.

Should the: colurn be: stored in the column list?

Ves J [ 1o

2 Saving the column in the table

Confirm the message with [Yes].

The column is entered in the column table in the Columns
subwindow.

3 Editing the Column tab

Enter the name Metrosep A Supp 5 - 100 in the Col-
umn name field in the Column - Metrosep A Supp 5 -
100/4.0 dialog on the Column tab.

Tutorial 9



2.3 Configuring the column

10

4 Editing the Properties tab

The parameters of the used column (max. pressure, max.

flow etc.) are already entered.

Column - Metrosep A Supp 5 - 100

Column | Properties | precomn | GLP |

Maximum working values

Pressure MPa MPa
Flow mLfmin mLfmin
Recommended working values
Standard flow mLfmin
Standard start-up time min
Standard injection volume WL
Standard temperature oc

Mazimum value Highest measured value

Standard eluent [1.0 mi NaHCO3 [ 3.2 mM Na2co3

ptrenge [22] -
Technical Data
Inner diamster mm
Length m
Partice size Hm

| ok | cancel

5 Editing the Guard column tab

Activate the Use guard column check box.

Activating this feature simultaneously defines that the
guard column is monitored with the column.

6 Monitoring tab

n NOTICE

This tab is only available for automatically recognized

columns with chip.

= Enter the value 500 (example) in the Determinations

field and enable the Monitoring check box.
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Tutorial

2 Configuration

= Enter the value 72 (example) in the Operating hours
field and enable the Monitoring check box.

= Enter the same limit values for the Determinations
and the Operating hours of the Guard column as
for the column and activate the check boxes for their
monitoring.
The guard column is monitored in the same way as the
column.

= Activate the check box Acoustic signal in the Mes-
sage area.

Column without chip

If a column without a chip is used, it must be configured first.
Use the [Edit] menu in the Columns subwindow to do so. For
known columns, some parameters are entered automatically and
for unknown columns, these parameters can be found on the
column leaflet and must be entered manually.

1 Adding a column

Open the Add new column dialog via the Edit » New...
menu.

Add new column X

Metrosep A Supp 4 - 250/2.0
Metrosep A Supp 4 - 250/4.0
Metrosep A Supp S - 100/4.0
Metrosep & Supp S - 1502.0
| Metrosep & Supp S - 150/4.0
| Metrosep & Supp 5 - 250/2.0
!MetmsepA Supp 5 - 2504.0
|Meuosep ASupp S - 50/4.0

| oK || conca |

2 Selecting the column

Mark the Metrosep A Supp 5 - 100/4.0 column in the
list and click on [OK].

The Column - Metrosep A Supp 5 - 100/4.0 dialog
opens.

11



12

2.3 Configuring the column

Editing the column

= Select the Column tab.

= Enter the name Metrosep A Supp 5 in the Column
name field.

= Click on the [J button in the Set to work field and
select the date of the initial start-up.
The Column type and Order number fields are auto-
matically filled in for known columns.
Entries in the Serial number, Batch number and
Comment fields are optional. We recommend to enter
information here for better traceability and for trouble-
shooting in the event of an error.

Editing the Properties tab

For known columns, the values for pressure, flow etc. are
entered automatically. For unknown columns, these values
can be found on the column leaflet and must be entered
manually.

Editing the Guard column tab

For known columns, these fields are automatically filled in.
For unknown columns, these values can be found on the
column leaflet and must be entered manually.

Follow these steps to enter the date of the initial start-up:

« Select the Guard column tab.

= Activate the Use guard column check box.

= Click on the [ button of the Set to work field.
= Select the date and click on [OK].

Editing the GLP tab (optional)

This tab only has to be edited if monitoring according to
the GLP (Good Laboratory Practice) rules is necessary.

= Select the GLP tab.

Tutorial



2.4

Tutorial

2 Configuration

= In the GLP test date field, click on the [ button and
select the date of the last GLP test.

= Activate the Monitoring of GLP validity check box.

= Enter the value 100 (example) in the GLP test inter-

val field.

The date of the next GLP test is automatically entered
in the Next GLP test field.
= Activate the check box Acoustic signal in the Mes-

sage area.

= In the Action area, enable the Display message

option.

= Close the dialog by clicking on [OK].

Defining the eluent

Eluents are defined in the Eluent subwindow.

1 Open the Eluent dialog via the Edit » New... menu.

2 Eluent properties

= Select the Eluent tab.
= Make the following entries:

Field

Eluent name
Order number
Manufacturer
Batch number
Composition

Comment

Entry

Std-ASUPP5

optional

optional

optional

3.2 mmol/L sodium carbonate,

1.0 mmol/L sodium hydrogen
carbonate

optional

13



2.4 Defining the eluent

Eluent - X
Eluent Monitoring | GLP |

Eluent name [Std-ASLIPPS

Order number |

Manuf ackurer |Metruhm

Batch nurmber |

Campasition {3.2 mmol/L Sodium Carbonate
1,0 mmalfL Sodium Hydrogen-
Farbonate

Comment

oK J | Cancel

3 Editing the Monitoring tab

= Select the Monitoring tab.

= The date of the initial start-up is entered automatically
when the eluent is entered.

= Activate the Monitor eluent check box.

= Enter the value 30 in the Working life field (the work-
ing life depends on the type of eluent used).
The date is automatically entered in the Expiry date
field.

= Activate the check box Acoustic signal in the Mes-
sage area.

14 Tutorial



2 Configuration

In the Action area, enable the Display message
option.

Eluent - Std-ASUPP5 X

Eluent Maonitoring [ GLP |
Production date |:J

¥] Eluent monitoring
Expiry date [2021-04-17 [

Message

[[] Message by e-mail

W] acoustic signal
Action

() Record message

(®) Display message

O Cancel determination

| Ok J | Cancel J

Close the dialog by clicking on [OK].

4 Editing the GLP tab (optional)

Tutorial

Select the GLP tab.

In the GLP test date field, click on the [J button and
select the date of the last GLP test.

Activate the Monitoring of GLP validity check box.
Enter the value 100 (example) in the GLP test inter-
val field.

The date is automatically entered in the Next GLP test
field.

Activate the check box Acoustic signal in the Mes-
sage area.

15



2.5 Setting up solutions

= Inthe Action area, enable the Display message
option.

Eluent - X

Eluent IManitoring ‘ GLP |

Comment on GLP test

[¥] Monitoring of GLP validity

GLP test interval days
Mext GLP test [2020-01-21 [

Message
[ Messane by e-mail
Wl acoustic signal
Action
() Record message
(®) Display message

O Cancel determination

| oK J | Cancel J

= Click on [OK] and close the Eluent Std ASUPP5 dia-
log.

2.5 Setting up solutions

Solutions that are connected to a 800 Dosino with a 807 Dosing
Unit are automatically recognized when they are connected. The
parameters of the integrated chip are entered in the correspond-
ing tabs in the Solutions subwindow. For unknown solutions,
these parameters must be entered manually.

Solutions for the suppressor are defined in the Solutions sub-
window.

1 Open the Solution dialog via the Edit » New... menu.

2 Editing the Solution tab

16 Tutorial



Tutorial

2 Configuration

Enter the name MSM regeneration solution H,SO,
in the Solution name field.

Enter the concentration value 100 in the Concentra-
tion field and select the concentration unit mmol/L in
the list box.

Click on the [ button in the Production date field.
Select the date and click on [OK].

Activate the Monitor solution check box.

Enter the value 100 in the Working life field.

The date is automatically entered in the Expiry date
field.

Activate the check box Acoustic signal in the Mes-
sage area.

In the Action area, enable the Display message
option.

Close the dialog by clicking on [OK].

Editing the GLP tab (optional)

Select the GLP tab.

In the GLP test date field, click on the [..] button and
select the date of the last GLP test.

Activate the Monitoring of GLP validity check box.
Enter the value 100 in the GLP test interval field.
The date is automatically entered in the Expiry date
field.

Activate the check box Acoustic signal in the Mes-
sage area.

17



2.6 Setting up accessories

= Inthe Action area, enable the Display message
option.

Solution - Regeneration solution X

Soution | GLP |

GLP test date [2019-10-13 [)
[ Monitoring of GLP validity

GLP test interval days
Next GLP best [2020-01-21 [

Message

] Message by e-mail

W Acoustic signal
Action

O Record message

(®) Display message

(O Cancel determination

| [o]4 ] | Cancel ]

= Click on [OK] and close the Solution dialog.

2.6 Setting up accessories

Accessories always have to be set up and configured manually.
The individual steps are carried out in the Accessories sub-
window.

A pump tubing and a pump tubing connection with security lock
and filter is added. The pump tubing connection with inline filter
is used to protect the suppressor from a possible contamination
from the regeneration solution.

18 Tutorial



Tutorial

2 Configuration

Setting up new accessories

1 Open the Accessories dialog via the Edit » New...
menu.

2 Enter the name Pump tubing H,SO, on the Accessories
tab in the Accessory name field.

3 Enter the number 6.1826.420 in the Order number field.

Accessory - Pump tubing H504 X

ACCessary Name
Order number
Manufacturer I:I

- |:’

Ok J | Cancel

4 Select the Monitoring tab.

5 Activate the Monitor accessories check box.

6 Enter the value 30 in the Working life field.

19
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2.6 Setting up accessories

The date is automatically entered in the Expiry date field.

7 Activate the check box Acoustic signal in the Message

area.

8 In the Action area, select the Display message option.

Accessory - Pump tubing HSO4
AccEssory Monitoring GLP |

X

- =

[¥] Accessory monitoring

‘Working life days
Message
[ Message by e-mail
[W] acoustic signal
Action
O Record messane
(®) Display messane

O Cancel determination

Lok J

Cancel

The order number of the Pump tubing connection with
security lock and filter is 6.2744.180. The order number of

the Filter is 6.2821.130.

Tutorial



2.7

Tutorial

2 Configuration

Setting up the rotor

The rotor is set up in the Rotors subwindow.

Setting up a new rotor

1 Adding a rotor

Open the Add new rotor dialog via the Edit » New...
menu.

2 Selecting the rotor
Select the rotor MSM A.

The Rotor dialog is opened.

3 Editing the rotor

Select the Rotor tab.

Enter the name MSM Rotor in the Rotor name field.
The Order number field is filled in automatically for
known rotors.

Entries in the Serial number and Comment fields are
optional. We recommend to enter information here for
better traceability and for troubleshooting in the event
of an error.

4 Editing the Monitor rotor tab (optional)

This tab only has to be edited if monitoring of the rotor is
necessary.

Select the Monitor rotor tab.

The date of the initial start-up is entered automatically
when the rotor is entered.

Activate the Monitor rotor check box.

21
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2.7 Setting up the rotor

Enter the value 365 (example) in the Working life
field.

The date is automatically entered in the Expiry date
field.

Activate the check box Acoustic signal in the Mes-
sage area.

In the Action area, enable the Display message
option.

Rotor - X

Rator Monitor rotor [GLp |
soto ek =

[¥] Monitor rotor
werking e days

Message

[ Message by e-mail

W] Acoustic signal
Action

(2 Record message

(®) Display message

O Cancel determination

oK J | Cancel

5 Editing the GLP tab (optional)

This tab only has to be edited if monitoring according to
the GLP principles is required.

Select the GLP tab.

In the GLP test date field, click on the [J button and
select the date of the last GLP test.

Activate the Monitoring of GLP validity check box.

Tutorial



Tutorial

2 Configuration

Enter the value 100 (example) in the GLP test inter-
val field.

The date of the next GLP test is automatically entered
in the Next GLP test field.

Activate the check box Acoustic signal in the Mes-
sage area.

In the Action area, enable the Display message
option.

Close the dialog by clicking on [OK].

23



3 Creating a method

A method is a run instruction for processing a sample. It contains
all the components that are necessary to record a chromato-
gram. These include:

= Devices and their start parameters

= Time program

= Parameters for the evaluation of the chromatograms
= Result definitions

The method described in this tutorial is created using a method
template that is predefined in MagIC Net. A method template
contains the most common component names, their retention
times, the measured quantity (surface or height) for the evalua-
tion of the peaks and the way in which the calibration curve is to
be fitted.

The MaglC Net installation contains some sample methods. The
sample methods are stored in the following folder by default:
C:\Programs (x86)\Metrohm\MagIC Net\examples\methods. The
sample methods can be imported and adapted to the application
to be carried out (see Quick guide MagIC Net How to adapt a
method - 8.102.8078).

To use methods that were created in an older version of MaglC
Net, see the following document: Quick guide MagIC Net How
to adapt a method - 8.102.8078

Tutorial



3 Creating a method

3.1 Methode for manual injection
3.1.1 Creating a new method

Creating a method

II ' 1 Click on the icon for the Method program part.

2  Open the New method dialog using the File » New...
menu.

3 Under Templates, on the left part of the window, high-
light Anions » Metrosep A Supp 5 - 100/4.0 and con-
firm with [OK].

The method template opens.

New method x
Templates Description
@ J 2nions Metrosep A Supp 5 - 100/4.0
] Metrosep & Supp 1 - 250/4.6 [
] Metrosep & Supp 1 HS - 50/4.1 Standard conditions Metrosep A Supp 5 - 100/4.0
() Metrosep A Supp 3 - 250/4.6 7 Anions (F, €I, NOZ, Br, NO3, PO4, 504)

] Metrosep & Supp 4 - 250/2.0

] Metrosep & Supp 4 - 250/4.0

] Metrosep A Supp 5 - 50f/4.0

] Metrosep A Supp 5 - 100/4.0/| |
] Metrosep & Supp S - 150/4.0

] Metrosep & Supp S - 150/2.0

] Metrosep & Supp S - 250/4.0

] Metrosep & Supp S - 250/2.0

] Metrosep & Supp 7 - 150/2.0

] Metrosep & Supp 7 - 150/4.0

] Metrosep & Supp 7 - 250/2.0

] Metrosep & Supp 7 - 250/4.0

] Metrosep & Supp 10 - 50/2.0

e
[0 I

| oK | cancel

The symbol of the Anions analysis method is displayed in
the Devices subwindow. The Evaluation - Components

Tutorial
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3.1 Methode for manual injection

subwindow shows the component table with the ions of
the method template and their retention times.

MagIC Net 3.3 - New Method 1

=) coben [t s

[

Monitor mardmum values of the column

Ao
S E— ) o
O Calibration urve =

EREREREIERERE |

T~ 1 I«

Ve

[ipisoraemmme | vstne s <] 1] mn

precs i fcbep

The Method program part has a total of 4 subwindows:

Devices Visualization of the devices that are assigned to the
method and the analysis.

Time program Representation of the time program.

Evaluation The subwindow contains the areas Integration,
Components, Standards, Calibration and
Results.

Chromatograms Display of the chromatograms of the last determina-

tion that was recorded with this method, the chro-
matograms of the standards that are used for the
calibration of the samples and the calibration curves.

26
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3 Creating a method

3.1.2 Defining devices and start parameters

Assembling devices

1 In the Devices subwindow, click on the menu
Edit » Add » Device.

2 In the Add device dialog, select the From device table
option.

3 Select the 940 Professional IC Vario 1 device in the
Name field and click on [OK].

Add device X
®) From device table
O Hew device
MName | 940 Professional IC Yario L E

Device type 856 Professional Sample Processar 1
340 Professional IC Yario 1

Connections

Detectar 1 |

| OK ‘ | Cancel J

The image of the 940 Professional IC Vario appears in
the upper part of the Devices subwindow.

Tutorial 27



3.1 Methode for manual injection

28

MaglC Net 3.3 - New Method 3 - o X

Flo Edt Yen Hep

DBES VAT & v S8 0.0

Vo it potaic | 10|15 | bopmmr | Tromastat_| Contuy dmmtors__|

P

Changing the analysis name (optional)

Click on the icon of the Anions analysis in the upper
of the Devices subwindow.

part

Open the Edit analysis dialog using the Edit » Edit

menu.
Edit analysis X
Analysis name |Ani0ns| B|

Module designations

Hardware assignment |Hardware assignment |

Data acquisition |Data acquisition |

Accessories | Accessories |

Lo I

In the Analysis name field, enter the new name Tap

water and confirm with [OK].

Tutorial
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3 Creating a method

MaglC Net 3.3 - tap water - o X

Defining the parameters for the analysis

1 Click on the Tap water icon.

2 Editing the Hardware assignment tab

Select the Hardware assignment tab.

In the Data source field, click on the [.J button.

In the Tap water - Assign data source dialog under
940 Professional IC Vario 1 > Conductivity detec-
tor 1, highlight the entry Conductivity and click on
[OK].

In the Channel field, Conductivity is entered auto-
matically.

Click on the [-J button in the Injection valve field.

In the Tap water-assign injection valve dialog
under 940 Professional IC Vario 1, highlight the
entry Injector and click on [OK].

Click on the L] button in the Column field.

29
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3.1 Methode for manual injection

In the Tap water - Assign column dialog under Col-
umn table, highlight the entry of the assigned column

Metrosep A Supp 5 - 100 and click on [OK].

tap water (auto) - Assi... X

@ J Column table
|_] Metrosep A Supp S - 100
|1 not defined

| oK ] | Cancel l

Click on the [ button in the Pump field.

Tutorial
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3 Creating a method

= In the Tap water - Assign pump dialog under 940
Professional IC Vario 1, highlight the entry Pump
and click on [OK].

tap water (auto) - Assi... X

@ J 940 Professional IC vario
| Purnp
|1 not defined

| oK ‘ | Cancel ‘

= Confirm the message New high-pressure pump with
[Yes].

035-518 New high-pressure pump K

(7}, vouassigned a new high-pressure pump to analysis tap
= water',

Do you wank to set the defaulk values of the column

Metrosep A Supp 5 - 100" as start paramsters for the
high-pressure pump?

| ves | Mo

The default parameters of the column are applied to the
start parameters of the pump.

3 Editing the Data acquisition tab

= Select the Data acquisition tab.
= In the Recording time field, enter a time of 15 min.
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4 Editing the Accessories tab

= Select the Accessories tab.

= Click on the [Add] button.

= In the selection list of the Add accessory dialog, select
the H,SO, pump tubing.

= Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing connection is added to the table in the same
way.

Defining the parameters for the IC device

1 Click on the image of the 940 Professional IC Vario 1.

The tabs of the 940 Professional IC Vario 1 modules
appear and can be edited.

n NOTICE

The Active check box needs to be activated so that a
module can be used in a method (default setting).

2 Editing the Pump tab
= Select the Pump tab (or click on the symbol of the

pump).
= The values of the fields Flow, Pyin, Pmax and Start-up
time are read automatically.

Tutorial
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= Use the Eluent selection list to select the previously
defined eluent Std-ASUPP5.

Magl|C Net 3.3 - New Method 1 - O X

Fle Edt View Hel

NG 99% & v ¢ 0. 0

i o Devices - 340 Professional IC Yario - 340.1500 Professional IC Vario ONE/Se5/PP

i

Tump Linieter_[ poriote st | 15 | Degasser | Thomestet | Cordutity dtoctor .|

Fow i 9 Stortup i Eert [ 45995 ]
= Frin e in
Confaustien | g P
B
LY
¥l active

Hanual T

Press FLFor help I I Jof [ 1

3 Editing the Injector tab
= Select the Injector tab (or click on the symbol of the
injector).
= Accept the default settings.

MaglC Net 3.3 - tap water - O X

o G T
ELEER2ET

Devi ional IC Vatio - 940.1500 Professional IC Vario ONE/Se5/PP O

]p water

Purp | tnjector [ periiabc | o | vics | pogeser | Thomestat | conitity detector 1.

(® Maintain current position

El
(]
™ active
Press F1 for help I I Jo[ 1T
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3.1 Methode for manual injection

4 Editing the Peristaltic tab

= Select the Peristaltic tab (or click on the symbol of the
peristaltic pump).

= Activate the On option.

= In the Rate field, enter the value 1.
(There are 7 speed levels, with 6 revolutions/min per
level.)

= In the selection list Solution 1, select the solution
MSM regeneration solution H,SO,.

MagIC Net 3.3 - tap water - O X

Fle Edt Vew Help

or | enstaiic [ | 1ics | pegesr | hemestat | congutiiy doertr 1

T soweont ]

oo [ ot dofned 5

Manual

Press 1 for hep [ [ o[ T 11

5 Editing the MSM tab

= Select the MSM tab (or click on the symbol of the
MSM).
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= Accept the default settings.
The automatic stepping to next position every 10
minutes should be activated. The check box for Dosino
regeneration can be deactivated if the suppressor is
regenerated using a peristaltic pump.

Magl|C Net 3.3 - New Method 1 - O
Fle Edt Vew Heb

0 99 f v S 8 0

1 Devices - 340 Professional IC Yario - 340.1500 Professional IC Vario ONE/Se5/PP

Worlplace

Database

Method

[Pump [ tnjector | Peristakic | M&M [ MC5 | Degasser | Thermostat | Conductiviy detectori |
Eﬂutnmat\‘t i:fz:”g 0 1t postion duing saUBSEN o g [ ok dofined [=]) seuiont [cotestined [=] [__eat ] Racive
Configuration [_mgjm Comnection [ | soistion2 [notdefined [=] [ ede | Clactve
B T —
L ¥ active
Press L For help I I Jof [ 1
6 Editing the MCS tab
= Select the MCS tab (or click on the symbol of the
MCS).
= Accept the default settings.
MagIC Net 3.3 - tap water — ]

Fle Edt tew Hep
DBHS 29" & v 5S¢ & 0

evices - 940 Professional IC Vario - 940.1500 Professional IC Vario ONE/SeS/PP.

Warkplace:

&

—
LIif

Wethad

[Purp [ et [ porraic | sn | mics [ oegasser | Toemostst | Conductvty detstor £
@on

Configuration e

E

(]
™ active

| g

ress for b [ I

Jo[ [ [
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3.1 Methode for manual injection

7 Editing the Degasser tab

= Select the Degasser tab (or click on the symbol of the
degasser).
= Accept the default settings.

MagIC Net 3.3 - tap water - O X

Fle Edt Vew Help

i J

& v 58 8 0

]p water

T rersae [ msn | ics | Degasser | Thermastar | conductivtycetotor £

8 Editing the Thermostat tab

= Select the Thermostat tab (or click on the symbol of
the Thermostat).
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3 Creating a method

= Switch on the column thermostat and deactivate Mon-
itor temperature stability.

MaglC Net 3.3 - tap water - O X

Fle Edt Vew Help

@I Monitor temperature stabilty

W active

Bty ]

Press Fi for help

9 Editing the Conductivity detector 1 tab

= Select the Conductivity detector 1 tab (or click on
the symbol of the detector).
= Accept the default settings.

3.1.3 Time program

The time program is part of every method. It is a step by step
description of how a sample is processed. The time program is
created in the Time program subwindow of the Method pro-
gram part.

Defining the time program

1 Setting the injection valve to Fill

= Open the Insert new line dialog via the Edit » New
menu.
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= Select 940 Professional IC Vario » Injector » Fill
in the left part of the window under Commands.

Insert new line X

Cammands Destription

@ (J Device independent.

@ (J tap water

@ ) 940 Professional I Vario
e (J Pump

Stitehes the injection walve to postion Fil,

L] Release
@ (J peristaltic
o () mem
o Jucs
@ (J Degasser
@ (J Thermostat
& () conductivity detector 1

K I T—

[ oK [ cancel

«  Confirm with [OK].
The 940 Professional IC Vario - Injector - Fill dia-
log is opened.

= Accept the time entry 0 min.

«  Confirm with [OK].

2 Interrupting the program

The program is stopped to manually fill the injection valve.

= Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit » New menu.

= Select Device independent » Wait in the left part of
the window under Commands.

Insert new line X

Commands Description

© J Device independent
Wt
(2 Parallel
L) Sequence
U Loop
L Start IC Net
L Wait for IC Net
L Calcuiation
12 request
L Insert new line
@ (J tap water
@ (J 940 Professional IC ario

Holds the program schedhie,

—rT— | —r——

= Confirm with [OK].
The Wait dialog opens.

= Highlight the Stop program and wait for [Con-
tinue] option.
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= Click on the L7 button and enter a text for the mes-
sage, for example: Fill the sample loop with the solu-
tion that is to be injected and then click on [Continue].
= Confirm twice with [OK].

Setting the injection valve to Inject

= Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit » New menu.
= Select 940 Professional IC Vario » Injec-
tor » Inject in the left part of the window under
Commands.

Insert new line X

Commands Description

© () Device independent

@ (J tap water

@ J 040 Profiessional IC Vario
o Jpump
9 U inector

EEEEEE
o () Peristaltic
o L msM
o UImes
©- () Degasser
o (J Thermostat
© () Conductiity detector 1

ok J[ concel

= Confirm with [OK].
The 940 Professional IC Vario - Injector - Inject
dialog is opened.

= Accept the time entry 0 min.

= Confirm with [OK].

Starting the data acquisition

= Open the Insert new line dialog via the Edit » New
menu.
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3.1 Methode for manual injection

» Select Tap water » Start data acquisition in the
left part of the window under Commands.

Insert new line X

Cammands Destription

@ (J Device independent.
@ (J tap water Starts data acquisition of the analysis.

) Start data acquisition
@ (J 940 Professional IC ario

K I T—

[ oK [ cancel

«  Confirm with [OK].
The Tap water - Start data acquisition dialog
opens.

= Accept the time entry 0 min.

«  Confirm with [OK].

The complete time program to fill the injection valve manually
looks as follows:

Main program |

Time [ Device [ Modue | command Parameter Comment [o.]
0.0 540 Professional IC vario_ Inector _Fil 1

Continue manual
0.0 340 Professional 11C Verio  Injector  Inject
0.0 |tapwater Start dats acquistion

LLLE
i

3.1.4 Evaluation

The parameters for the evaluation of the chromatograms are
defined under Evaluation. Each analysis has its own set of eval-
uation parameters.

Integration

The integration parameters are defined in the method template.

| J'I 1 Click on the Integration button.
Q
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Analysis |tapwater E”
Integration

|@ Settings | Peakdetection | Events
Camponents Smaothing

|@ Sensikiviey
Steadards ‘ Basic setting

)

Calibration

[*2)

Results

The analysis name Tap water is automatically entered in
the Analysis selection list.

The entries on the Properties, Peak detection and
Results tabs are automatically transferred.

Components

The components and the parameters for the identification are
defined in the method template.

LQ 1 Click on the Components button.

~ Evaluation - ]
x
|“J Analysis | tap water -]
Integration
Component table [ Idenktfication |
Camponents Mame | Time [miri)| Window (%] Reference |
P 1| Fluorids 28 5.0 none
|@ 2| chloride 33 50 none
Standards 3| Hitrite 4.8 5.0 none
|:]lﬁ 4| Bromide [ 50 nane
5 hitrate 7 5.0 none
Calibrati —
Allbration 6| Phosphate | 5.8 50 nane
|+_" 7| suffate 0.3 50 none
= "
Results - - _
Edit_¥ [4] [»
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2 The entries on the Component table and Identification
tabs are transferred.
Standards

The concentrations of the components in the standard solutions
are displayed in the Standards area.

$| 1 Click on the Standards button.

All the components that are defined in the method tem-
plate are listed in the standards table.

|
* .
J Concentration urit
Integration
‘TQ standards | Checkstandards | Standard addtion salutions |
Components Name | i |
1| Flooride
2| chioride
Standards 3| s
‘k 4| Bromide
5| HNitrats
Callbration e
‘+_w 7| Sulfate
Results
Edit ¥

2 Select the ppm option in the Concentration unit field.

3  Open the New standard dialog via the Edit » New
menu on the Standards tab.
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New Standard X
Standard

Fluoride o] vai

Chloride 0
Hitribe 0 wat
0

Eromide

Nitrate 0| pat

Fhosphate o watt
Sulfake 0 wat

EOOOEE ]

Enter the concentration value 0.5 in the Fluoride field.
Enter the value 1 in the Chloride and Nitrite fields and
the value 2 in the Bromide, Nitrate, Phosphate and Sul-
fate fields.

Click on [J to open the next standard.

Repeat the steps 3 to 5 to enter the concentrations of
standard 2 and standard 3. The number of the next stan-
dard is automatically entered in the Standard field. The
concentration of the components in standard 2 and stan-
dard 3 are displayed in the following table:

Table with the standard concentrations:

~ Evaluation - ]
X .
of Concentration unit | ppm
Integration
| Standards | Check standards | Standard addition solutions |
Cormponents Neme | Standard 1| standard 2| standard 3] * ]
1| Fluoride 05 1 2
2| chloride 1 25 5
Standards 3| Mirite 1 25 5
|Iﬁ 4| Bromide 2 5 10
j 5| hitrate 2 5 10
el i & | Phosphate 2 5 10
|+1 7| sufate 2 5 10
Results
Edic ¥ [« D]
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3.1 Methode for manual injection

Calibration

The calibration is carried out according to the method of the
external standard. The peak areas in the chromatogram of an
unknow sample are compared to the peak areas of the compo-
nents of a standard solution with a known concentration. The

calibration method is defined in the method template.

M | 1 Click on the Calibration button.

2 Select the Calibration curve tab.

&)

Standards

K

Calibration

)

Results

Calibration curves [ Properties calibration

| Monitoring |

Analysis ‘tapwater B‘
Cumponentl ReEsponse ‘ Curve type ‘ Weighting |
P 1| Fluoride Area Linear 1
| 2| chioride | rea | Linear 1
_3 Mitrike Area Linear 1
74 Bromide Area Linear 1
_5 HMitrate Area Lingar 1
76 Phosphate Area Lingar 1
| 7| subate | mea | Lnear 1
Edit *

The component name, measured quantity, curve type and
the weighting are defined in the method template. The
table can be edited row by row. Either via the Edit » Edit
menu or by double-clicking on a row which opens the Cali-
bration curve dialog of the corresponding component.

Results

The results of the determinations are stored in the default data-
base MagIC Net (additional databases can be defined). You can
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also define that a report is generated once the evaluation is fin-

ished.
|.|. * 1 Storing results in the database
= Click on the Results button.
O
? | IManitaring l User-defined resulks | Cammon variable \
L Report Data base Statistics

Inteqration

| Data base Automatic export
_J\'Q Name data base | Export settings
Components » MaglC Net *
& -
Standards

Calibration

Results

Select the Database tab.

In the Database area, select the database in which the
determination data is to be stored. The database
MaglIC Net is set by default. Additional databases can
be created in the database manager in the Database
area.

2 Printing results (optional)

Tutorial

Select the Report tab.

Open the Define report dialog via the Edit » New...
menu.

Highlight the template Result and Calibration in the
Report template list box.

In the Report output area, activate the Printer check
box.
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3.1 Methode for manual injection

Select a printer in the Printer selection list.

Define report X
Report template
Report template |Resu\t and Calibration E\
Report output
¥ Prinker [ pefaut printer =]
[ POF file:
Dk [ [ om ]

«  Confirm with [OK].

You also have the possibility to create your own report template
(see chapter 5.4, page 101).

3.1.5 Saving a method

Saving a method

After having entered all relevant parameters for the method,
save the method as follows:

1 Open the Save method dialog using the File » Save

as... menu.

Enter the name Tap water for the method in the Method
name field.

3 Click on [Savel.

Tutorial



3 Creating a method

3.2 Method with Sample Processor
Creating a method for a determination with a Sample Processor

differs from the method for a manual injection only in the fol-
lowing points:

= Defining devices and start parameters
= Time program

3.2.1 Creating a new method
(see chapter 3.1.1, page 25)

3.2.2 Defining devices and start parameters

Assembling devices

1 In the Devices subwindow, click on the menu
Edit » Add » Device.

2 In the Add device dialog, select the From device table
option.

3 Select the 940 Professional IC Vario device in the Name
field and click on [OK].
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48

Add device X
(® From device table
O New device
Mame 340 Professional IC Varia 1 -
Device bype 858 Professional Sample Pracessor 1
940 Professional IC Vario 1

Connections

Detector 1 |

[ Ok ] { Cancel ]

The image of the 940 Professional IC Vario appears in
the upper part of the Devices subwindow.

MaglC Net 3.3 - New Method 3 - a X
o Ed Ve Hop

LBES VAT & v 52 8.0

ATl

[ 065 | Dogmr | oot | Conttitydtocin

Pow[  os|mimn Olstume
¥, s

varmy [ nictr | potaic

o | ves

actie
53

In the Devices subwindow, click on the menu
Edit » Add » Device.

In the Add device dialog, select the From device table
option.

Select the 858 Professional Sample Processor device in
the Name field and click on [OK].
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Add device X
® From device table
O Mew device
Hame: |58 Professional Sample Processor 1 =]

Device type 58,0030 Professional Sample Pracessor |

Connections

l Ok ] [ Cancel ]

The image of the 858 Professional Sample Processor

appears in the upper part of the Devices subwindow.

MaglC Net 3.3 - New Method 2

Fle Edt View Hep

ju} =} 2

Method

ok [meer L rarmate. L rorstorssromer ]

et ]

Manual S

Press F1 For help

Changing the analysis name (optional)

1 Click on the icon of the Anions analysis in the upper part

of the Devices subwindow.

2 Open the Edit analysis dialog using the Edit » Edit
menu.

49




3.2 Method with Sample Processor

50

Edit analysis X

Analysis nams |Anions| |3|

Module designations

Hardware assignment |Hardware assignment |

Data acquisition |Data acquisition |

Arccessories | ACcessories |

[ OF. ] [ Cancel ]

3 In the Analysis name field, enter the new name Tap

water (auto) and confirm with [OK].

MaglC Net 3.3 - tap water (auto)

Flo Edt Vew Hep

6]

i=p2ter QU vy Y
1]

e e

Data source [ not defined

Channel

ive [ not defined

punp [[not defined

Mo | ¢

| Press F1 for help

Defining the parameters for the analysis

1 Click on the Tap water (auto) icon.

2 Editing the Hardware assignment tab

= Select the Hardware assignment tab.
= In the Data source field, click on the [] button.
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In the Tap water (auto) - Assign data source dialog
under 940 Professional IC Vario » Conductivity
detector 1, highlight the entry Conductivity and click
on [OK].

In the Channel field, Conductivity is entered auto-
matically.

Click on the L= button in the Injection valve field.

In the Tap water (auto) - Assign injection valve
dialog under 940 Professional IC Vario, highlight the
entry Injector and click on [OK].

Click on the L] button in the Column field.

In the Tap water (auto) - Assign column dialog
under Column table, highlight the entry of Metrosep
A Supp 5 - 100 and click on [OK].

tap water (auto) - Assi... X

] {J Calurmn table
| Metrosep & Supp 5 - 100
] not defined

| Cancel

Click on the L= button in the Pump field.
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In the Tap water (auto) - Assign pump dialog under
940 Professional IC Vario, highlight the entry Pump

and click on [OK].

tap water (auto) - Assi...

X

@ (J 940 Professional IC Vario
|1 Pump
|_] not defined

(414 | | Cancel

Tutorial



3 Creating a method

= Confirm the message New high-pressure pump with
[Yes].

035-518 New high-pressure pump K

@.‘ e o e i Eresre pmp e ames v
“ water {auta),

Do you wank to set the default values of the column
Metrosep A Supp 5 - 100" as start parameters for the

high-pressure pump?
Yes M

The default parameters of the column are applied to
the start parameters of the pump.
The Hardware assignment tab looks as follows:

MaglC Net 3.3 - tap water (auto) - O X

Fle Edt Vew Hep

NAE F v S 8 0
ater (auto) sis

tap water (auto)

Press Fi for help

3 Editing the Data acquisition tab

= Select the Data acquisition tab.
= In the Recording time field, enter a time of 15 min.

4 Editing the Accessories tab

= Select the Accessories tab.

= Click on the [Add] button.

= In the selection list of the Add accessory dialog, select
the H,SO, pump tubing.

= Click on [OK].

The pump tubing is entered in the accessories table.
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The pump tubing connection can be added in the same
way (see chapter 2.6, page 18).

Defining the parameters for the IC device

1 Click on the image of the 940 Professional IC Vario.

The tabs of the 940 Professional IC Vario modules
appear and can be edited.

2 Editing the Pump tab

= Select the Pump tab (or click on the symbol of the
pump).

= The values of the fields Flow, Py, Pmax and Start-up
time are read automatically.

= Use the Eluent selection list to select the previously
defined eluent Std-ASUPP5.

MagIC Net 3.3 - tap water s O X

=P w2ter GUEDIR g e
i 11 1
AM z\;\

5]

W active
[ ea~

Press Fi for help

3 Editing the Injector tab

= Select the Injector tab (or click on the symbol of the
injector).

Tutorial
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= Accept the default settings.

MaglC Net 3.3 - tap water s O X

Fle Edt Vew Help

tap ]ater (autﬁ)

P | tnjector etk | o | 1ics | pogeser | Thomesat

T Contoity a1

©® Maintain curert postion
OFil
O Inject

Configuration

W active
el |~
Press 1 for hep [ I Jo 11T

4 Editing the Peristaltic tab

= Select the Peristaltic tab (or click on the symbol of the

peristaltic pump).

Activate the On option.

= In the Rate field, enter the value 1.
(There are 7 speed levels, with 6 revolutions/min per
level.)

= In the selection list Solution 1, select the solution
MSM regeneration solution H,SO,.

MaglC Net 3.3 - tap water s O X

Fle Edt Vew Help

Warkplace:

Database

Wethad

[Purp [ nectr ] Peritaitic [ | wes | begasser | hemostsr | Condutivtydetator
@on  Ooff

S| | T s | 5
soktion? [ notdofred =

@ ™ active

| e

Prss i I ] oL 111
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3.2 Method with Sample Processor

5 Editing the MSM tab

Select the MISM tab (or click on the symbol of the
MSM).

Accept the default settings. The check box for Dosino
regeneration can be deactivated if the suppressor is

regenerated using a peristaltic pump.

MagIC Net 3.3 - New Method 2

e Help

™

S8 8

4

]

o | Condony dotecer 1

=] sotsion s [rotaemmed 5] [ et ] Dlacve

] souten 2 [raraemmed 7] et ] Dlaene

Jof [T

6 Editing the MCS tab

Select the MCS tab (or click on the symbol of the
MCS).
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= Accept the default settings.

MaglC Net 3.3 - tap water
Fo et Vew b
fa e il

40P

& v S¢.8 .0
v

tap ]ater (autAx)

vure [ iotor | poriobc | o] mcs | ogeser | Thomestar | Conity detector 1
@on
O off

W active
IrTa
Press 1 for hep [ [ Jof [ ]

7 Editing the Degasser tab
= Select the Degasser tab (or click on the symbol of the
degasser).
= Accept the default settings.

MaglC Net 3.3 - tap water

Fie Edt Help

ale L= ]

tap ]ater (autAx)

o [ poisobe [ v | ics | Degasser | Thermmster | consuviy doertr 1

Press 1 for hep [ [ Jof [ ]

8 Editing the Thermostat tab

= Select the Thermostat tab (or click on the symbol of
the column thermostat).
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58 rnumnn

MaglC Net 3.3 - tap water ]
heE v‘ewgiﬂ@‘@‘v‘ﬁ Q
Workplace.
——
= Uie
L] FITNe
[Pump [ isctor | porsiaic | o[ 1ics | bogosser | Thermostat | Conductiviy detscort |
®lon Ooff
Trrrmon || Temperaure [ EDES
¥ Monitor temperature stabilty
™ active
Press F1 for help | [ Jof 11
9 Editing the Conductivity detector 1 tab
= Select the Conductivity detector 1 tab (or click on
the symbol of the conductivity detector).
= Accept the default settings.
MaglC Net 3.3 - tap water ]

Switch on the thermostat and deactivate the Monitor
temperature stability check box.

Fle Edt Vew Help

AW & v S
T

Warkplace:

&

Database

Ll

Wethad

=]

7P [ (e (R (7 e e [

)

W active
el |~
Press 1 for hep [ I Jof 11
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Defining the parameters for the Sample Processor

1 Editing the Rack tab

Select the Rack tab.

Select the number of the rack in the Rack name selec-
tion list.

Fle Edt tew Hep
DBHES 298%™ & v S¢ & 0

TRy | Resices - 056 Professional sample Processor L 8300030 Pofessional Sample Processor

MaglC Net 3.3 - tap water

i=sRvster LRI FTTTTTTIT
BITIETEIETRITRIINRRIE I

T

=]

Press Fi for help I

[ Jof T TT

2 Editing the Injector tab

Select the Injector tab.

59
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60 "rrmn

= Deactivate the injector.
MaglC Net 3.3 - tap water s ] X
tap ]ater (autAx)
Rock | njector || perstokic |
® Maintain current position
Configuration OFil
O Inject
W Active.
Press Fi for help I | @ 11
3 Editing the Peristaltic tab
= Select the Peristaltic tab.
= Enable the Off radio button.
MaglC Net 3.3 - tap water s ] X
GHS @E & v
‘Workplace
.
e
[l NING
[(Rack | tnjector | peristattic |
Oon @off
e | Bl 3B solsiont (ot deined =)
soion2 [not doFed =
Press Fi for help I | @ 11

4 Editing the Peripherals tower tab

Select the Peripherals tower tab.
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3 Creating a method

The settings are applied because no other instruments are
used.

MaglC Net 3.3 - tap water

Help

AT &

Punpt Oon @off  Soluton | not defined

Pumpz  Oon @ off  Solution | not defined =

3.2.3 Time program

The time program is part of every method. It is a step by step
description of how a sample is processed. The time program is
created in the Time program subwindow of the Method pro-
gram part. In contrast to a manual method, the time program
for an automated process of determinations contains additional
commands for the Sample Processor.

Defining the time program

1 Setting the injection valve to Fill

= Open the Insert new line dialog via the Edit » New
menu.
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Select 940 Professional IC Vario » Injector » Fill
in the left part of the window under Commands.

Insert new line

Cammands Destription

@ (J Device independent.
@ (J tap water (auto) Switches the injection valve to position Fil'
@ ) 940 Professional I Vario

e (J Pump

L] Release
@ (J peristaltic
o () mem
o Jucs
@ (J Degasser
@ (J Thermostat
& (J conductivity detector 1
@ (J 858 Professional Sample Processar 1

£l

I

[ oK [ cancel

Confirm with [OK].

The 940 Professional IC Vario - Injector - Fill dia-
log is opened.

Accept the time entry 0 min.

Confirm with [OK].

2 Moving to a sample position

Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit » New menu.
Select 858 Professional Sample Pro-

cessor » Tower » Move (Rack) in the left part of
the window under Commands.

Insert new line

Commands Description

@ (J Device independent
& (J tap water (auto) Move the sample changer to the speciied postion.
@ (J 940 Professional IC ario
9 () 858 Professional Sample Pracessor 1

@ U Tower
) Move (Rack)
L Lift

L swing

@ (JRack
@ (J Tnjector
@ (J peristaltic
@ (J Peripherals tower
& (J General

—rT— | —r——
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3 Creating a method

= Confirm with [OK].
The 858 Professional Sample Processor - Tower -
Move (Rack) dialog is opened.

858 Professional Sample Processor... X

Target

Move | Sample position E‘
o
[] Beaker test
® Display message
O Cancel determination
O Cancel determination and series

Parameters

Comment

| oK || concel |

= Accept the values in the fields.
= Confirm with [OK].

3 Immersing the aspiration needle into the sample

= Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit » New menu.
= Select 858 Professional Sample Pro-
cessor » Tower » Lift in the left part of the window
under Commands.

Insert new line x

Conmands Description

@ () Device independent
& (3 tap water (auto) Maves the sample changer o the specied ft postion
@ () 940 Professional IC Vario
% ) 858 Prafessional Sample Processar 1
Tower
1) Move (Rack)
L Lift

(2 swing
o (JRack

& U Injector

o ([ Peristaltic

@ () Peripherals tower
o J General

[ oK | concel
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3.2 Method with Sample Processor

«  Confirm with [OK].

The 858 Professional Sample Processor - Tower -

Lift dialog is opened.

selection list.

Select the Work position entry in the Lift position

858 Professional Sample ...

Target

Lift position |E] mm

Parameters

Comment

X

Canicel

Lo

I

Confirm with [OK].

4  Filling the injection valve with sample

Open the Insert new line dialog via the Edit » New

menu.

Select 858 Professional Sample Processor » Peri-
staltic » On/Off in the left part of the window under

Commands.

Insert new line

Commands Description

X

@ (J Device inclependent
@ (J tap water (auto)
@ (J 940 Professional I vario the pump rate,
© (J 858 Professional Sample Pracessor 1
@ (JRatk
@ (J Injector
@ J peristattic
L) OnjOff
L Release
@ (J Peripherals tower
o (J General

Turms the perstaltic pump on o off and sets the valus for

C o ) o= ]

Confirm with [OK].

The 858 Professional Sample Processor - Peristal-

tic - On/Off dialog is opened.

Accept the time entry 0 min in the Time field.
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3 Creating a method

Accept the values in the other fields, too.

858 Professional Sa... X

Time | 0.0]| min

Rate

@on Rae

O off

Comment

| oK ‘ | Cancel

J

Confirm with [OK].

Deactivating the peristaltic pump of the Sample Pro-
cessor

Open the Insert new line dialog via the Edit » New

menu.
Select 858 Professional Sample Pro

cessor » Peri-

staltic » On/Off in the left part of the window under

Commands.

Cormands Description

Insert new line X

@ () Device independent
& (J tap water (auto)
@ () 940 Profissiondl IC Vario the pump rate.
@ ) 858 Professional Sample Processor 1

o () Tower

o (J Rack

@ L Injector

@ ) Peristaltic

) OnfOff

© () Peripherals towsr
o () Gereral

Turns the peristalic pump on or off and sets the valus For

[ oK | cancel

Confirm with [OK].

The 858 Professional Sample Processor - Peristal-

tic - On/Off dialog is opened.

Enter the time entry 2.5 in the Time field.

Select the option Off in the Rate area.
Confirm with [OK].

65



66

3.2 Method with Sample Processor

Setting the injection valve to Inject

Open the Insert new line dialog via the Edit » New

menu.

Select 940 Professional IC Vario » Injec-
tor » Inject in the left part of the window under

Commands.

Insert new line

Commands

Description

@ (J Device independent
@ (J tap water (auto)
@ J 940 Prafessional Ic vario

) Release:
@ (J peristaltic
o Jmsm
& JMcs
@ (J Degasser
@ (J Thermostat
o (J Condluctiity detector 1
@ () 858 Professional Sample Processor 1

7 R —

Siitches the injection valve to postion ‘st

C o ) e

Confirm with [OK].

The 940 Professional IC Vario - Injector - Inject

dialog is opened.

Enter the value 2.5 in the Time field.
Confirm with [OK].

7 Starting the data acquisition

Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit » New menu.
Select tap water (auto) » Start data acquisition in
the left part of the window under Commands.

Insert new line

X

Commands Description

@ (J Device independent

@ J tap water (auto) Starks data acqistion of the analyss

) Start data acquisition

@ (J 940 Professional I vario

@ (J 858 Professional Sample Processar 1
[l >

[ ok [ concal
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3 Creating a method

Confirm with [OK].

The Tap water (auto) - Start data acquisition dia-
log opens.

Enter the value 2.5 in the Time field.

Confirm with [OK].

8 Moving to the position of the special beaker

Special beakers have a large volume (e.g. 250 mL) and usu-
ally contain the rinsing solution. It is preferable to set these
beakers at high rack positions in order to be able to begin
sample series at position 1. The lift positions have to be
assigned to the special beakers separately.

Open the Insert new line dialog via the Edit » New
menu.

Select 858 Professional Sample Pro-

cessor » Tower » Move (Rack) in the left part of
the window under Commands.

Insert new line X
Commands Description

@ () Device independent
& (J tap water (auto) Mave the sample changer to the specified pastion.
@ () 940 Professional IC Var
@ ) 858 Professional Sample Processor 1
@ ) Tower
L Move (Rack).
L Lift

o (J Injector
o ([ peristaltic

Peripherals tower
o () General

oK J[ cancel

Confirm with [OK].
The 858 Professional Sample Processor - Tower -
Move (Rack) dialog is opened.

67



3.2 Method with Sample Processor

9

Select the Special beaker entry in the Move selection
list and enter the value 1 in the Number field.

858 Professional Sample Processor... X
Target
Move |Special besker [ 7]

[] Beaker test
®) Display message
O Cancel determination

(O Cancel determination and series

Parameters
Shift rate °fs
Shift direction
Swing rate 2js
Comment
| |
‘ O I | Cancel J

Confirm with [OK].

Immersing the aspiration needle into the special
beaker

Open the Insert new line dialog via the Edit » New
menu.

Select 858 Professional Sample Pro-

cessor » Tower » Lift in the left part of the window
under Commands.

Insert new line

Commands Description

@ (J Device inclependent

@ (J tap water (auto)

@ (J 940 Professional I vario

X% %a Professional Sample Processor 1
?

Moves the sample changer to the specified It positon,
Tower
L move (Rack)
L Lift

© (J Rack

o (J Injectar

@ (J peristaltic

© (J Peripherals tower
@ (J General

C o ) o= ]

Confirm with [OK].

The 858 Professional Sample Processor - Tower -
Lift dialog is opened.
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Select the Work position entry in the Lift position
selection list.

858 Professional Sample ... X

Target

Parameters

Comment

| Ok ] | Cancel ]

Confirm with [OK].

Switching on Rinse

Open the Insert new line dialog via the Edit » New
menu.

Select 858 Professional Sample Processor » Peri-
staltic » On/Off in the left part of the window under
Commands.

Insert new line X

Commands Description

& () Device independent
@ ([ tap water (autn) Turns the peristaltic pump on or off and sets the value for
@ () 940 Professional IC Vario the pump rate.
@ {J 258 Professional Sample Processar 1
Tower
o UJRack
& U Injector
§ 1) Peritatic
(1) Onfoff
L] Release
©- () Peripherals towsr
o (J General

C = I o= ]

Confirm with [OK].

The 858 Professional Sample Processor - Peristal-
tic - On/Off dialog is opened.

Accept the time entry 0 min in the Time field.

Accept the values in the other fields, too.

Confirm with [OK].
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3.2 Method with Sample Processor

11 Switching off Rinse

= Open the Insert new line dialog via the Edit » New
menu.

= Select 858 Professional Sample Processor » Peri-
staltic » On/Off in the left part of the window under
Commands.

Commands

Insert new line

Description

X

@ (J Device independent
@ (J tap water (auto)
@ (J 940 Professional IC Yario
© () 858 Professional Sarple Pracessor 1
o (J Tower
@ (JRatk
@ (J Injector
@ J Peristattic
) onjoff
L] Release
@ (J Peripherals tower
@ (J General

C o ) e

Turms the perstaltic pump on o off and sets the valus for
the pump rate.

= Confirm with [OK].
The 858 Professional Sample Processor - Peristal-
tic - On/Off dialog is opened.

= Enter the value 1.5 in the Time field.
= Select the option Off in the Rate area.

= Confirm with [OK].

The complete time program looks as follows:

[ Mai program |

3.24 Evaluation

(see chapter 3.1.4, page 40)

70

Time] Devie [_Modie | Commnd | Parameter Comment [o]
0.0 940 Professonal IC Vaio Injector_Fil 1
[ | es8professional sample Processor | Tower  Move (Rock) Sample postion 3
853 Professional Sanple Processor  Tower Lt Work postion 4
| oo assprofessionslsemple rocessor _ peristakic _ onjoff on, Rete=3 s
[ |25 58 Professional Sampie Processor _peristakic_ Onjoff off 6
[ o5 s0professional1C varn Tnjector_Tnect 7
[ [e5 tepweter (auto) Start data scquistion s
853 Professional Sample Processor  Tower  Move (Rack) Specl bester 1 9
[ | es8professional Sample Processor | Tower Lt Work postien 1
[ % [0.0 940 professional 1C Verio Peristakic_ Onjoff on, Rate=1 12
[ |15 ss0professional1C varn peristakic_ Onjoff off 13
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3 Creating a method

3.25 Saving a method

Saving a method

After having entered all relevant parameters for the method,
save the method as follows:

1 Open the Save method dialog using the File » Save
as... menu.

2 Enter the name Tap water (auto) for the method in the
Method name field.

3 Click on [Save].

Tutorial
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4 Carrying out the determination

In this section you will learn how to:

= check the retention times of analytes
= enter sample data
= measure standards and samples.

These steps are performed in the Workplace program part. The
following subwindows are available:

- o x

Run Controlling runs and managing the sample data

Live display 1 Display of the chromatogram during the analysis

Report Display of the reports of analyses

Watch window Information on the method and the associated instru-
ments

Time program Visualization of the run of the method

Live display 2 Display of a second chromatogram that runs in parallel

[F[=]
The subwindows to be displayed can be determined with the
icon or via the View » Change layout... menu item.
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4 Carrying out the determination

4.1 Equilibration

Starting the equilibration

Before the analysis is carried out, the IC instrument has to be
equilibrated for about 30 minutes until the baseline is stable.

1 Switch to the Workplace program part.

2 Select the Equilibration tab in the Run subwindow.

3  Click on the L] button in the Method field.

4 Highlight the method Tap water or Tap water (auto) in
the Open method dialog.

If several method groups already exist, the group to which
the method was saved must first be selected in the
Method group list box.

5 Click on [Start HW].

The recording of the baseline starts. Once the baseline is stable,
the measurement can be started (after about 30 minutes).

Tutorial
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4.2 Manually adjusting retention times

4.2 Manually adjusting retention times

To check and edit the retention times for the 7 components fluo-
ride, chloride, nitrite, bromide, nitrate, phosphate und sulfate
which are stored in the method, the mean standard is measured
in a single measurement.

Single measurement of a standard

-

Switch to the Workplace program part.

2 In the Run subwindow, select the Single determination
tab.

3 Select the method Tap water or Tap water (auto) in the
Open method field.

4 Select Standard 2 in the Sample type selection list.

5 Entering sample data

Enter the following values in the fields:

= In the Ident field the name Standard 2.

= In the Position field the value 1.

= In the Volume field the value 20.

= In the Dilution field the value 1.

= In the Sample amount field the value 1.

= In the Batch name field, select the batch Batch 1.

6 Click the [Start] button.

The determination is started and the time program is
worked through.

Tutorial



Tutorial

7

4 Carrying out the determination

If @ method with manual injection is used:

= Fill the injector manually as soon as the fill message
appears.
= Confirm the message with [Continue].

Correction of the retention times

Compare the retention times from the chromatogram with the

times in the method template. If there are discrepancies, enter

the new retention times from the chromatogram in the compo-
nent table. There are 2 options to do this:

1

Adjust the retention times in the Method program part. This
approach is described in the following steps.

Adjust the retention times in the Workplace program part
under Live display » Analysis name » Evaluation
parameters » Live modifications - Evaluation (see
MaglIC Net online help - Live display - Adjusting evaluation
parameters).

Change to the Method program part.

Click on the Edit » Update menu.

In the Evaluation subwindow, click on the [Components]
button and select the Component table tab.

Click on the row with the component of which the reten-
tion time is to be corrected.

Drag the blue line to the relevant peak in the Chromato-
grams subwindow.
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4.3 Measuring standards and samples manually

6 In the Evaluation subwindow, click on the [Update
retention time] button.
The retention time from the chromatogram is transferred to
the component table.

7 Repeat steps 4 to 6 for all the components that need
adjusting.

8 Save the method via the File » Save... menu item or by
clicking on the E icon.

4.3 Measuring standards and samples manually

Standards

1 Switch to the Workplace program part.

2 In the Run subwindow, select the Single determination
tab.

3 Check that the Tap water method is selected in the
Method field.

4 Select Standard 1 in the Sample type selection list.

5 Entering sample data

Enter the following values in the fields:

= In the Ident field the name Standard 1.
= In the Position field the value 1.
= In the Volume field the value 20.

Tutorial



Tutorial
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= In the Dilution field the value 1.
= In the Sample amount field the value 1.
= In the Batch name field the batch Batch 1.

6 Click the [Start] button.

The determination is started and the time program is
worked through.

Rows highlighted in red show the current program step,
rows in gray show the completed program steps.

7 If a method with manual injection is used:

= Fill the injector manually with a syringe as soon as the
fill message appears.
= Confirm the message with [Continue].

The data acquisition is started and the determination runs
until the end.

Steps 4 to 7 are repeated for the measurement of standard 2
and standard 3. Select Standard 2 or Standard 3 in the Sam-
ple type selection list and enter the name Standard 2 or Stan-
dard 3 in the Ident field.

The recording of the current chromatogram can be viewed in the
Live display subwindow.

Information on the method and the associated instruments are
displayed in the Watch window subwindow. This display can
be personalized. To do so, right-click in the Watch window.
Select the Properties Watch window menu item. Personalize
the display according to your preferences and confirm the set-
tings with [OK].

Sample

1 Select the Sample entry in the Sample type selection list.
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4.4 Measuring standards and samples automatically

2 Entering sample data
Enter the following values in the fields:

= In the Ident field, enter the name Tap water.

= In the Position field the value 1.

= In the Volume field the value 20.

= In the Dilution field the value 1.

= In the Batch name field, select the batch Batch 1.

3  Click the [Start] button.

The determination is started and the time program is
worked through.

4 If a method with manual injection is used:

= Fill the injector manually with tap water as soon as the
fill message appears.
= Confirm the message with [Continue].

5 After measuring all the samples and standards, switch off
the instrument. To do so, select the Equilibration tab and
click on [Stop HW].

4.4 Measuring standards and samples automati-
cally

Like with a manual measurement, the IC instrument is first equili-
brated (see chapter 4.1, page 73) and the retention times are
adjusted (see chapter 4.2, page 74). Then the sample table is
created and the standards and the sample are measured.
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4 Carrying out the determination

Creating a sample table

1 Switch to the Workplace program part.

2 In the Run subwindow, select the Determination series

tab.

Flo View Tooks Help

MaglC Net 3.3 - Arbeitsplatz - O X
hEe® BHFEFm vi US@H 6 0

-

sas [ ]

5]

B
‘m uEN BEE ®
[ vt it [ sor e [rogion] o | e vt | ot [ s o 1 oane

Database [»~]

5t v | [ Sorle e < | tosd

¥ stop hardware when sample table is finished

Press Fi for help

3 Open the Edit line - Workplace sample table dialog

using the Edit » Edit line menu.

4 Click on the L button in the Method field.

Highlight the method name Tap water (auto) in the table

and click on [Open].

If several method groups already exist, the group to which
the method belongs must first be selected in the Method

group list box.

Tap water (auto) is automatically entered in the Method

field.
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4.4 Measuring standards and samples automatically

X

Edit line - Working sample table - Workplace A...
Method | tap water (auto =]
Ident | =]
Sample type |Samp\e E|
Position
Injections [ |

Sample amount

Info1 [

]
Batch name = wR

tne [1][«] [1] [][m][r#] of 1 [ oty [ ciose

Entering values for standard 1

Enter the following values in the fields:

« In the Ident field the name Standard 1.

= Select Standard 1 in the Sample type selection list.

= In the Position field the value 1

= In the Injections field the value 1.

= In the Volume field the value 20.

= In the Dilution field the value 1

= In the Batch name field the batch Batch 1.

= Click on [Applyl.

The values are written into the first line of the sample table.

Entering values for standard 2

= Click on the [J button in the Line field.

The next higher value is automatically entered in the Posi-
tion field. The values for standard 1 are also automatically
applied in the fields Injection, Volume, Dilution, Sample

amount and Batch name.

= In the Ident field, enter the name Standard 2.

= Select Standard 2 in the Sample type selection list.

= Click on [Applyl.
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Entering values for standard 3
Follow step 6 as described above to enter standard 3:

= In the Ident field, enter the name Standard 3.
= Select Standard 3 in the Sample type selection list.
= Click on [Applyl.

Entering the values for the sample

Follow step 6 as described above to enter the sample data:

= In the Ident field, enter the name Tap water.

= Select the Sample entry in the Sample type selection
list.

= Click on [Applyl.

= Once all the data for the standards and the sample are
entered, click on the [Close] button and return to the
Determination series tab.

Stopping the hardware

= Activate the Stop hardware when sample table is
finished check box.

ﬂ NOTICE

The Stop hardware when sample table is finished
check box must be activated if the instruments are to be
automatically switched off after the measurements are
completed (e.g. if measurements take place over night).

10 Saving the sample table

= Open the Save sample table dialog using the Sam-
ple table » Save as... menu.
= In the Name field, enter the name Tap water sam-

ple.

81



4.4 Measuring standards and samples automatically

« Click on [Save].

The complete table with standards and sample looks as fol-
lows:

MagIC Net 3.3 - Workplace - m] X

s Help

B vR WSEH 8 0

1 o
r°'| Equibraton | =
_]JU”“L [rstart | TR O |
Workplace
e
et | =
m HEN BRE D
e P e P e T Py Py ey Py
Bt D i |tpwater auto)  Stand... Standard ! 1 READYO/1 20 1 Batch 1
p— s . bt

Stand... Standard3 3 READYO/1 20

READVO/1 |20

1 1
Stand... Standard2 2 f READYO[1 20 f
f f
f f

Batch 1
tapw... Sample a

Batch 1

[

Wethod

I

Configuration

Press F for help

11 Checking the determination series
= Carry out the run test for the method with the

Tools » Run test menu item or the W icon. This
checks the sample table as well as the necessary hard-
ware.

Alternatively, in case only the sample data was adjus-
ted, the sample table test can be carried out with the
[Sample table] » Sample table test... menu item or

the B icon. This only checks if all the sample data is
correct.

Measuring standards and samples

1 Fill the samples in sample vials and place them on the rack
according to the sample table that you created. Fill the rins-
ing beaker with ultrapure water and place it on the rack.
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2 Click on the [Start] button on the Determination series

tab.

First, the chromatograms of the 3 standards are measured
and then the chromatogram of the sample. The recording
of a chromatogram can be viewed in the Live display sub-
window.

The current rack position and various IC parameters such as
conductivity, pressure, flow, degasser are displayed in the
Watch window subwindow. This display can be personal-
ized. To do so, right-click in the Watch window. Select
the Properties Watch window menu item. Personalize
the display according to your preferences and confirm the
settings with [OK].

Samples that are being processed at the time are highligh-
ted in red, completed samples are gray.
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5.1 Viewing determinations

5 Actions in the database

The Database program part contains the following subwind-
ows:

Determination overview

Determinations are displayed in the Determination over-
view subwindow where they can also be viewed.

Results

A table with the components and their concentrations,
retention times etc. is displayed in the Results subwindow.
Curves 1-5

In the Curves 1 - 5 subwindows, either the chromatogram
and the calibration curve, the flow or the pressure are dis-
played.

The Information subwindow is used to display data on the
sample, the instruments etc. in their respective tabs.

5.1 Viewing determinations

You have multiple options for selecting and viewing your deter-
minations:

84

Sorting according to column

Finding via a quick filter

Finding with a special filter

Via the Search menu

Select via a batch (user-defined filter)
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5 Actions in the database

Sorting

1

2

3

Click on the icon for the Database program part.

Open the database in which your data is saved.

First click in the table with all the data sets on the column
heading according to which the table is to be sorted.

The table is sorted according to the selected column in
ascending order.

Click again on the same column title.

The table is sorted according to the selected column in
descending order.

Quick filter

Click on the ?f icon or use the Determinations » Fil-
ter » Quick filter menu.

The cursor turns into a special filter symbol. When navigat-
ing within the table, the cells in which the cursor is located
will have a yellow background.

Place the cursor in a cell that is to serve as a filter criterion
and double-click with the left mouse button.
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5.1 Viewing determinations

The data sets are filtered according to the content of the

selected table field. The quick filter can be applied again
within the filtered table.

3 To remove the filter, use the Determinations » Fil-

ter » Remove filter menu or click on the T& icon.

Special filter

The special filter allows you to specify the filter conditions in
detail.

1 Open the corresponding dialog using the Determina-

tions » Filter » Special filter menu.

Use the Edit » Edit line menu to open the Edit 'New fil-
ter' filter criterion dialog.

zl
Link
[anD -]
Field
[Mathod name =] More...
Details
Condition
Type [ Text =]
operator = -]
Comparative value [tap water |
[ Match case
[ Use asterisk (*) as wildcard
[ oK | [ cancel
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3 Click on the [More...] button in the Field section and
select the Method name entry under the
Method » Identification dialog.

4 Enter the method name Tap water in the Comparative
value field and click on [OK].

5 In the Special filter dialog, click on the [Use filter] but-
ton and close the window.

A table containing all of the data sets for the Tap water
method appears in the Determination overview sub-
window.

The data of a highlighted data set appears in the other sub-
windows.

Searching
This function enables you to search for determinations with a

specific user.

1 Open the Search - Database ‘MagIC Net' dialog using
the Determinations » Search menu.

2 Click on the [More...] button in the Search in section and
select the User (short name) entry under the Determi-
nation » Recording dialog.

3 Enter your short name in the Search term field.
4 Click on [Search next].

The first line corresponding to the search term is highligh-
ted.
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5.1 Viewing determinations

Batch (user-defined filter)

1 Creating a new batch

Open the New Batch dialog via the Determina-
tions » Batch » New batch menu.

Newbatch ]

Batch name || =]

| oK J ‘ Cancel J

Enter the name Anions in the Batch name field.
Click on [OK].

2 Adding determinations to batch

Highlight the data sets in the table which are to be
added to the batch.

Open the Append to batch dialog via the Determi-
nations » Batch » Append to batch menu.

zl
Eiatch name ‘ Batch tap water |

Selection
(@) Selected determinations

O &l filtered determinations

| 0K J | Cancel I

Select the name Batch tap water in the Batch name
list box.

Data sets can also be added to a batch that was cre-
ated in the Workplace. To do this, select the name of
the corresponding batch in the Batch name list box.
Enable the Selected determinations option.

Click on [OK].

The data sets selected in the determination overview are
added to the batch and can be selected again at any given
time.

A maximum of 500 data sets can be added to a batch.
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5 Actions in the database

3 Opening a batch

Select the required batch in the Batch selection window in
the Determination overview subwindow.

All the data sets that were appended to the batch are dis-
played.

4 Deleting a batch

Open the Delete batch dialog via the Determina-
tions » Batch » Delete batch menu.

zl
Batch name | Eiatch tap water B‘
‘ Ok J | Cancel J

Select the name Batch tap water in the Batch name
list box.
Click on [OK].

The batch is deleted from the database.

5 Deleting the applied filters

Special filters or quick filters that are currently used and a
selected batch can be removed via the Determina-
tions » Filter » Remove filter menu. All data sets are
displayed again.
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5.2 Viewing results

5.2

Viewing results

There are several possibilities to view and display the results,
chromatograms and curves. The following options are described
in this chapter:

Displaying Results.

Zooming into areas on the chromatogram with the mouse or
via a dialog.

Changing the display of the chromatograms.

Displaying the calibration curve.

Displaying the detail overview for several determinations.
Overlaying curves.

Displaying the results

Various parameters are displayed in the Results subwindow.

1

Click on the required data set in the Determination over-
view subwindow.

The parameters of the selected data set are displayed in the
Results subwindow.

The parameters of the table can be set in the Properties
result window dialog.

Open the Properties result window dialog by double-
clicking the field of the result view or via the
View » Properties » Results properties menu.

Click on the required parameter in the Available columns
selection list. Move the selected parameter with the

[_=> Ikey to the list Displayed columns.
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Repeat step 3 for each required parameter.

Click on [OK] to close the Result window properties.

The selected parameters are displayed in the Results sub-
window.

Zooming into areas on the chromatogram with the
mouse

Individual areas of a chromatogram can be displayed in magni-
fied form using the zoom function.

1

Highlight a data set in the overview table.

The associated chromatogram is displayed in the Curves 1
subwindow.

With the left mouse button held down, drag a rectangle
over the area that is to be magnified.

Zooming into areas on the chromatogram via a
dialog

Highlight a data set in the overview table.

The associated chromatogram is displayed in the Curves 1
subwindow.

Right-click on the chromatogram.

Open the Zoom dialog for entering the zoom range using
the Zoom context menu.
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zoom S|
X Axis
from ‘ 4.5 ‘ min ko | 5.5 ‘ min
¥ Axis
from ‘ 1.5 ‘ psfcm ko | 15.0 ‘ psicm
| (a3 ] | Cancel I | Apply ]

4 |nthe X Axis area, enter the value 4.5 in the from field
and the value 5.5 in the to field.

5 Click on [OK].

As an example, the peak of nitrite is displayed in magnified
form.

Restoring down selected areas on the chromato-
gram

1 Right-click on the chromatogram. Click on Unzoom in the
context menu.

2 Alternatively, the display can be restored by double-clicking
into the chromatogram.

The chromatogram is displayed in its original size.

Changing the display of the chromatograms

You have the option to edit the properties of a chromatogram.
You can change the display of the chromatogram, the axis label-
ing or the labeling in the chromatograms. Below you will change
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the labeling for the peaks and the axes in the chromatogram.
Proceed as follows:

1 Changing the labeling for the peaks

Right-click on the chromatogram.

Select the Properties menu item.

Select the Chromatogram tab.

Deactivate the Retention time check box and activate
the Concentration check box.

Click on [OK].

2 Changing the axis label

Right-click on the chromatogram.

Select the Properties menu item.

Select the Axes tab in the Properties - Graphics dia-
log.

Click in the X Axis area in the Axis label field and
enter the retention time.

Click in the Y Axis area in the Axis label field and
enter the Conductivity.

Click on [OK].

Displaying a calibration curve

1 Highlight a data set in the overview table.

2 In Subwindow Curves 1, select the Calibration curve
option.

3 Select the Nitrite entry in the Components selection list.

The calibration curve of Nitrite and the calibration function
are displayed.

93



5.2 Viewing results

Displaying details

1

924

Highlight the required determinations in the Determina-
tion overview subwindow.

Open the Open detail overview dialog using the Deter-
minations » Detail overview... menu.

Select the Selected determinations option.

Confirm the selection in the Open detail overview dialog
with [OK].

Details about the selected determinations are displayed in
the Detail view - Results dialog.

Select the Concentration option in the Result selection
list. For each component there is a tab. Select the tab for
the required component.

The concentration of the selected component is displayed
in a diagram for the required determinations. The concen-
trations of all the components can be viewed in the list of
all the determinations.
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Detail overview - Results

5 Actions in the database
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[Print (PDF)] to do so.

6 Create a PDF file of the curve overlay if needed. Click on

The Print result overview (PDF) dialog opens.

Select the required components and the required format in
the Print result overview (PDF) dialog.

Close the Print result overview (PDF) dialog with [OK].

A PDF file is created.

Overlaying curves

8 Close the Detail view - Results dialog with [Close].

Highlight the required determinations in the Determina-
tion overview subwindow.

Open the Overlay curves dialog using the Determina-
tions » Overlay curves... menu.

Select the Selected determinations option.
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4  Close the Overlay curves dialog with [OK].

The Overlay of curves dialog displays the curve overlay of
the selected determinations.

Overlay of curves X
R
i
o
o
o0
6
w
20
o0
vokme [oi
18 %0 20 S
» 150 s [+
= =
21 151130 0939:s0uTCH1 21 F-2016-0958 30 10 o (¥
k) | [
Crmen J [ o ]

5 Create a PDF file of the curve overlay if needed. Click on
[Print (PDF)] to do so.

The Print curves overview (PDF) dialog opens.

6 Select the required format in the Print curves overview
(PDF) dialog.

Close the Print curves overview (PDF) dialog with [OK].

A PDF file is created.

7 Close the Overlay of curves dialog with [Close].
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53 Reprocessing determinations

When reprocessing determinations, sample data, evaluation
parameters and the curve evaluation can be changed and the
results recalculated.

Example 1 describes the evaluation of the peak height instead of
the evaluation of the peak area which is defined in the method
template.

Example 2 describes the adjustment of the integration parame-
ters.

Detail view - Calibration

Example for the adjustment of the calibration.

1 Reprocessing the calibration curve

= Highlight the 3 standards in the Determination over-
view subwindow.

= Open the corresponding dialog via the Determina-
tions » Reprocess... menu.

= Click on the [Calibration] button in the Evaluation
parameters subwindow.

= Select the Calibration curves tab.

Tutorial

97



5.3 Reprocessing determinations

= Highlight the first component (fluoride) in the table.

Reprocessing x
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= Open the Calibration curve fluoride dialog using the
Edit » Edit menu:

Calibration curve Fluoride X

—

(] o2

= Select Height as a new parameter in the Response
field and click on [OK].

= Accept the new measured quantity for all the compo-

nents in the table via the Edit » Take over settings

for all components menu.
= Click on [Update].

The calibration curves of the 3 standards are recalculated.

2 Open the Reprocessing dialog using the [Reprocess]
button.
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Select the Create and apply new calibration from
standards of reprocessing table. option.

Reprocess
The evaluation parameters of the selected determination are applied. In
addition, select one of the following options.

Calibration

Apply an existing calibration or create and apply a new calibration.

O Apply calibration from selected determination to all determinations.

Open the help with F1 for further information.

Integration

[V keep manual integration

Cancel

OK

@|Create and apply new calibration from standards of reprocessing table.

X

During the reprocessing new calibrations are created from
the standards. To do this, the evaluation parameters of the
highlighted determination are used. The reprocessing table

is run through from top to bottom.

3 Close the Reprocessing dialog with [OK].

The modified data is saved.

Detail view - Integration

Example for the adjustment of the integration parameters.

1 Reprocessing the integration parameters

= Highlight standard 3 and a sample in the Determina-

tion overview subwindow.

= Open the corresponding dialog via the Determina-

tions » Reprocess... menu.

= Click on the [Integration] button in the Evaluation

parameters subwindow.
= Select the Peak detection tab.
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5.3 Reprocessing determinations

= The injection peak is not of interest. Therefore, set the
Integration start to 5 min.

Reprocessing X
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The peak data of the standard is recalculated. Click on
[Update] to view the effects that the adjusted integration
start has.

Open the Reprocessing dialog using the [Reprocess]
button.

Select the Apply calibration from selected determina-
tion to all determinations. option.

Reprocess X

The evaluation parameters of the selected determination are applied. In
addition, select one of the following options.

Calibration
Apply an existing calibration or create and apply a new calibration.
® Apply calibration from selected determination to all determinations.

O Create and apply new calibration from standards of reprocessing table.
Open the help with F1 for further information.

Integration

(¥ keep manual integration

The calibration (standard chromatograms, calibration points
and calibration curves) of the highlighted determination is
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used during reprocessing for the calibration of all determi-
nations in the table.

3 Check in the updated sample chromatogram if the change
of the integration time is correct.

4 Close the Reprocessing dialog with [OK].

The modified data is saved.

5.4 Creating a report template

To create a report with the analysis results, you can adjust an
existing report template or define a new report template.

Below you adjust an existing report template with a calibration
curve. In addition, you create a new report template with a result
table and the chromatogram of the tap water sample.

Adjusting the report template for the calibration
curve

1 =« Open the Open report template dialog using the
Tools » Report template » Open... menu.
= Highlight the Result and Calibration report template.
= Click on [Open].
= Click on the [ button to change to page 2.
= Open the Properties - Calibration curve field dialog
by double-clicking on the Calibration curve field.

If the properties are not changed, the calibration curves of
all the components in the report are displayed. To display
individual calibration curves in the report, e.g. only of
nitrate, continue with step 2.
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5.4 Creating a report template

Enter the component Nitrate (as an example) in the
Component list box.

In the Curve display area of the Properties - Cali-
bration curve field dialog, select the from database
option.

Click on [OK].

Open the Report preview window using the

File » Page preview menu. The Report preview
window shows a preview of the report with the
selected data.

If all the properties displayed in the Report preview

window are correct, open the Save report template
dialog via the File » Save as... menu.

In the Save report template dialog, enter the name
Calibration curve in the Name field.

Click on [Save].

Creating a new report template for a result table/
chromatogram

1 Creating a result table

Open the Report template - New form report dia-
log via the Tools » Report tem-

plate » New » Form report menu.

Highlight the Result and Calibration report template.
Click on [Open].

Click on the Curve + result table icon in the
toolbar.

Place the cursor, which now has the shape of a cross, in
the report template and create the required area with
the left mouse button held down.
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The Properties - Curve + result table field dialog
opens.

2 =« Enter the sample name Tap water in the Analysis
field.
= Click on the Result button.
= Highlight the Resolution entry in the Available
results list and move it to the Displayed results list

with the 22| button.

= Highlight Resolution and click on [Decimal place].

= Select the value 1 in the Number of decimals - Res-
olution dialog.
Enter the value 2 for the decimal places of the Con-
centration.

= Click on [OK].

3 =« Confirm the message Save template with [Yes] and
close the Report template - New form report dia-
log.

= In the Save report template dialog, enter the name
Results in the Name field.
= Click on [Save].

Printing a report

Printing calibration curves

1 Highlight the row of standard 3 in the Determination
overview subwindow.

2 Open the Report output dialog via the
File » Print » Report... menu.
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5.5 Printing a report

3 Highlight the Selected determination option in the
Selection area.

4 In the Report type area, highlight the Report template
option and select the Calibration curve report template.

5 In the Output target area, deactivate the Printer check
box and activate the PDF file check box.

6 Click on the LJicon in the File name area. In the Select
file for report dialog, enter the name Calibration curve
in the File name field and select a suitable path to save
the file.

7 Click on [OK].

Report output X

Selection
(@) Selected determinations
O Al filkered determinations
Report type
) Criginal reportis)

@) Report template ‘ Calibration curve E“

Output target
[V Printer | Default printer E“

[¥] FDF file

File name

®) Fixed file name Ci\Users|D010608\DeskbopiCalioration Curve,pdf &

® Append time stamp

) Append sequential number

O Determination 1D
() Sample identification

) Batch name

Ok J ‘ Cancel
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8 C(lose the Report output dialog with [OK].

Printing the result table/chromatogram

1 Highlight the row with the Tap water entry in the Deter-
mination overview subwindow.

2 Open the Report output dialog via the
File » Print » Report... menu.

3 Highlight the Selected determinations option in the
Selection area.

4 In the Report type area, highlight the Report template
option and select the Results report template.

5 In the Output target area, deactivate the Printer check
box and activate the PDF file check box.

6 Click on the L) button, enter the name Sample in the File
name field in the Save as dialog, and select a suitable
path to save the file.
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